UpText Property


The stairs up text.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013

Syntax

C#
public string UpText { get; set; }
Visual Basic
Public Property UpText As String
	Get
	Set
Visual C++
public:
property String^ UpText {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null
Autodesk.Revit.Exceptions InvalidOperationException When setting this property: The stairs path doesn't not show up text so the data being set is inapplicable.

See Also