GetAllMassSubCategoryIds Method


Get all the mass subcategory ids for which there are ConceptualSurfaceType's.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public static IList<ElementId> GetAllMassSubCategoryIds()
Visual Basic
Public Shared Function GetAllMassSubCategoryIds As IList(Of ElementId)
Visual C++
public:
static IList<ElementId^>^ GetAllMassSubCategoryIds()

Return Value

Returns an array of element id of mass subcategories for which there are ConceptualSurfaceType's.

See Also