WaterTintColor Property


The property labeled "Custom Color" from the "Water" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string WaterTintColor { get; }
Visual Basic
Public Shared ReadOnly Property WaterTintColor As String
	Get
Visual C++
public:
static property String^ WaterTintColor {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDoubleArray4d". This property allows a connected asset.

See Also