SchemaType Property


Identifies the kind of elements/objects this numbering schema is used for.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public NumberingSchemaType SchemaType { get; }
Visual Basic
Public ReadOnly Property SchemaType As NumberingSchemaType
	Get
Visual C++
public:
property NumberingSchemaType^ SchemaType {
	NumberingSchemaType^ get ();
}

See Also