SunriseToSunset Property


Identifies whether the current single day sun study is set to run from sunrise to sunset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool SunriseToSunset { get; set; }
Visual Basic
Public Property SunriseToSunset As Boolean
	Get
	Set
Visual C++
public:
property bool SunriseToSunset {
	bool get ();
	void set (bool value);
}

See Also