StructuralSectionShape Property


The structural section shape of the Analytical Member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public StructuralSectionShape StructuralSectionShape { get; }
Visual Basic
Public ReadOnly Property StructuralSectionShape As StructuralSectionShape
	Get
Visual C++
public:
property StructuralSectionShape StructuralSectionShape {
	StructuralSectionShape get ();
}

See Also