HasStripedRows Property


Indicates whether this schedule has striped rows.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1

Syntax

C#
public bool HasStripedRows { get; set; }
Visual Basic
Public Property HasStripedRows As Boolean
	Get
	Set
Visual C++
public:
property bool HasStripedRows {
	bool get ();
	void set (bool value);
}

Remarks

Striped rows can be overridden by shading or conditional formatting.

See Also