WallNominalThickness Property


Represents wall nominal thickness of rectangle.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public double WallNominalThickness { get; set; }
Visual Basic
Public Property WallNominalThickness As Double
	Get
	Set
Visual C++
public:
property double WallNominalThickness {
	double get ();
	void set (double value);
}

Remarks

Nominal is measured real value of profile, should be thicker than designed. In EN standard it is marked as "d". //Need to be verified!!!!!!! In ACI standard it is marked as "d". //Need to be verified!!!!!!!

See Also