ProjectId Property


The id of the external project of the external data item to which a new reference has been added.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public string ProjectId { get; }
Visual Basic
Public ReadOnly Property ProjectId As String
	Get
Visual C++
public:
property String^ ProjectId {
	String^ get ();
}

See Also