ImportScaleTooLarge Property


This scale factor would make the imported object too large. Reverting to the previous scale factor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId ImportScaleTooLarge { get; }
Visual Basic
Public Shared ReadOnly Property ImportScaleTooLarge As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ImportScaleTooLarge {
	FailureDefinitionId^ get ();
}

See Also