GetMullionIds Method


Gets all ElementIds of the mullions of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ICollection<ElementId> GetMullionIds()
Visual Basic
Public Function GetMullionIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetMullionIds()

Return Value

The mullion ElementIds

Remarks

ElementIds are of Mullion Elements.

See Also