Height Property


The height of the legend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public double Height { get; set; }
Visual Basic
Public Property Height As Double
	Get
	Set
Visual C++
public:
property double Height {
	double get ();
	void set (double value);
}

Remarks

Changing the height may result in a change in the count of columns.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for height must be positive.

See Also