GetPolyloop Method


Gets the planar polygon describing the surface geometry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2012

Syntax

C#
public Polyloop GetPolyloop()
Visual Basic
Public Function GetPolyloop As Polyloop
Visual C++
public:
Polyloop^ GetPolyloop()

Return Value

The planar polygon describing the surface geometry.

Remarks

A planar polygon describing the surface geometry as described in gbXML. The geometry is currently measured per analytical(center-line).

See Also