ReferenceOtherViewUiRefView Property


"Reference View": This is used by the UI to allow selection of view reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ForgeTypeId ReferenceOtherViewUiRefView { get; }
Visual Basic
Public Shared ReadOnly Property ReferenceOtherViewUiRefView As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ ReferenceOtherViewUiRefView {
	ForgeTypeId^ get ();
}

See Also