IsAfterStartDateAndTime Method


Checks whether the end date and time is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool IsAfterStartDateAndTime(
	DateTime time
)
Visual Basic
Public Function IsAfterStartDateAndTime ( _
	time As DateTime _
) As Boolean
Visual C++
public:
bool IsAfterStartDateAndTime(
	DateTime time
)

Parameters

time
Type: System DateTime
Date and time value

Return Value

True if the date and time is valid, false otherwise.

See Also