GetDomainData Method


Gets the domain data for the zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ZoneElementDomainData GetDomainData()
Visual Basic
Public Function GetDomainData As ZoneElementDomainData
Visual C++
public:
ZoneElementDomainData^ GetDomainData()

Return Value

Returns a pointer to the base class for specific domain requirements for the zone.

See Also