CircleLightShape Constructor (CircleLightShape)


Creates a copy of the given circle light shape

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013

Syntax

C#
public CircleLightShape(
	CircleLightShape other
)
Visual Basic
Public Sub New ( _
	other As CircleLightShape _
)
Visual C++
public:
CircleLightShape(
	CircleLightShape^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also