GetEntry Method


Gets the entry for which an error occurred while building the KeyBasedTreeEntries object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public KeyBasedTreeEntry GetEntry()
Visual Basic
Public Function GetEntry As KeyBasedTreeEntry
Visual C++
public:
KeyBasedTreeEntry^ GetEntry()

Return Value

A copy of the KeyBasedTreeEntry.

See Also