IsAssociatedBRepBuilderValid Method


Validates the associated (in the constructor) BRepBuilder for this BRepBuilderPersistentIds.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool IsAssociatedBRepBuilderValid()
Visual Basic
Public Function IsAssociatedBRepBuilderValid As Boolean
Visual C++
public:
bool IsAssociatedBRepBuilderValid()

Return Value

True if the associated BRepBuilder exists, false otherwise.

See Also