PointCloudColorSettings Constructor (PointCloudColorMode)


Constructs color settings object with default color for given color mode.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public PointCloudColorSettings(
	PointCloudColorMode mode
)
Visual Basic
Public Sub New ( _
	mode As PointCloudColorMode _
)
Visual C++
public:
PointCloudColorSettings(
	PointCloudColorMode mode
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also