GetAnalyticalOpeningsIds Method


Returns the Analytical Openings ids of the Analytical Panel.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ISet<ElementId> GetAnalyticalOpeningsIds()
Visual Basic
Public Function GetAnalyticalOpeningsIds As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetAnalyticalOpeningsIds()

Return Value

Set of ElementId.

See Also