SetExportFontTable Method


Sets font table to option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013

Syntax

C#
public void SetExportFontTable(
	ExportFontTable fontTable
)
Visual Basic
Public Sub SetExportFontTable ( _
	fontTable As ExportFontTable _
)
Visual C++
public:
void SetExportFontTable(
	ExportFontTable^ fontTable
)

Parameters

fontTable
Type: Autodesk.Revit.DB ExportFontTable
The font table to be set.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also