GetBodyRowHeights Method


Returns each row's height of schedule body on sheet view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022.1

Syntax

C#
public IList<double> GetBodyRowHeights()
Visual Basic
Public Function GetBodyRowHeights As IList(Of Double)
Visual C++
public:
IList<double>^ GetBodyRowHeights()

Return Value

Each row's height of schedule body on sheet view.

See Also