Voltage Property


The voltage of the area based load.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public double Voltage { get; set; }
Visual Basic
Public Property Voltage As Double
	Get
	Set
Visual C++
public:
property double Voltage {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The given value for voltage is not a number -or- When setting this property: The given value for voltage is not finite
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for voltage must be positive.

See Also