AssociatedBuildingPadId Property


The element id of the building pad which causes this topography surface to be formed.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ElementId AssociatedBuildingPadId { get; }
Visual Basic
Public ReadOnly Property AssociatedBuildingPadId As ElementId
	Get
Visual C++
public:
property ElementId^ AssociatedBuildingPadId {
	ElementId^ get ();
}

Remarks

InvalidElementId returned signals that there is no associated building pad.

See Also