Multiplies this 2-D vector by the specified value and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value
- Type: System Double
The value to multiply with this vector.
Return Value
The multiplied 2-D vector.Remarks
The multiplied vector is obtained by multiplying each coordinate of this vector by the specified value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when the specified value is an infinite number. |