CoordinateSystem Property


The coordinate system of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual Transform CoordinateSystem { get; }
Visual Basic
Public Overridable ReadOnly Property CoordinateSystem As Transform
	Get
Visual C++
public:
virtual property Transform^ CoordinateSystem {
	Transform^ get ();
}

Implements

IConnector CoordinateSystem

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also