GetBounds Method


Returns information about the boundaries of the repeating reference array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public RepeaterBounds GetBounds()
Visual Basic
Public Function GetBounds As RepeaterBounds
Visual C++
public:
RepeaterBounds^ GetBounds()

Return Value

The bounds of the repeating reference source.

Remarks

See the RepeaterBounds structure for more information about repeating reference source bounds.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The repeating reference source is no longer valid.

See Also