IsValidForSurfaceTolerance Method


Checks whether the value is allowed (is in the allowed range) for SurfaceTolerance tessellation parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public static bool IsValidForSurfaceTolerance(
	double value
)
Visual Basic
Public Shared Function IsValidForSurfaceTolerance ( _
	value As Double _
) As Boolean
Visual C++
public:
static bool IsValidForSurfaceTolerance(
	double value
)

Parameters

value
Type: System Double
The value to be checked.

Return Value

True if the value is valid for SurfaceTolerance, false otherwise.

See Also