CheckRangeOfPercentageSkylights Method


Checks that the percentage skylights value is between 0.00 and 0.95.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool CheckRangeOfPercentageSkylights(
	double percentageSkylights
)
Visual Basic
Public Shared Function CheckRangeOfPercentageSkylights ( _
	percentageSkylights As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfPercentageSkylights(
	double percentageSkylights
)

Parameters

percentageSkylights
Type: System Double
The percentage skylights to be checked.

Return Value

True if the percentage skylights value is between 0.00 and 0.95, false otherwise.

See Also