GetAnalyticalOpenings Method


Returns the analytical openings of the analytical surface.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public IList<EnergyAnalysisOpening> GetAnalyticalOpenings()
Visual Basic
Public Function GetAnalyticalOpenings As IList(Of EnergyAnalysisOpening)
Visual C++
public:
IList<EnergyAnalysisOpening^>^ GetAnalyticalOpenings()

Return Value

The collection of analytical openings.

See Also