CustomTitle Property


Custom title for the TemporaryViewProperties mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020.1

Syntax

C#
public string CustomTitle { get; set; }
Visual Basic
Public Property CustomTitle As String
	Get
	Set
Visual C++
public:
property String^ CustomTitle {
	String^ get ();
	void set (String^ value);
}

Remarks

If custom title is not empty, Temporary View Properties mode displays it in the upper left corner of colored view frame.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also