IsZoneOccupiable Property


A MassZone must have a level as its bottom to be occupiable; If it does not, it is still a MassZone, but it is not occupiable

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool IsZoneOccupiable { get; }
Visual Basic
Public ReadOnly Property IsZoneOccupiable As Boolean
	Get
Visual C++
public:
property bool IsZoneOccupiable {
	bool get ();
}

See Also