IsTextPositionAdjustable Method


Indicates if this dimension is supported to set/get TextPosition/LeaderPosition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update

Syntax

C#
public bool IsTextPositionAdjustable()
Visual Basic
Public Function IsTextPositionAdjustable As Boolean
Visual C++
public:
bool IsTextPositionAdjustable()

Return Value

True if this dimension is supported to set/get TextPosition/LeaderPosition, false otherwise.

See Also