Value Property


The value of the property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int Value { get; set; }
Visual Basic
Public Property Value As Integer
	Get
	Set
Visual C++
public:
property int Value {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: The input value is invalid for this AssetPropertyEnum property.
Autodesk.Revit.Exceptions InvalidOperationException When setting this property: The asset property is not editable.

See Also