GetViewIds Method


Gets the views about to be exported by CustomExporter.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public IList<ElementId> GetViewIds()
Visual Basic
Public Function GetViewIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetViewIds()

Return Value

The views about to be exported by CustomExporter.

See Also