Insert Method


Insert the specified item into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Insert(
	PlanCircuit item
)
Visual Basic
Public Overridable Function Insert ( _
	item As PlanCircuit _
) As Boolean
Visual C++
public:
virtual bool Insert(
	PlanCircuit^ item
)

Parameters

item
Type: Autodesk.Revit.DB PlanCircuit
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also