GetProjectBrowserOptions Method


Returns the current Revit instance's ProjectBrowserOptions.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public static ProjectBrowserOptions GetProjectBrowserOptions()
Visual Basic
Public Shared Function GetProjectBrowserOptions As ProjectBrowserOptions
Visual C++
public:
static ProjectBrowserOptions^ GetProjectBrowserOptions()

Return Value

The ProjectBrowserOptions for the current Revit instance.

See Also