SheetOrganizationId Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public virtual ElementId SheetOrganizationId { get; set; }
Visual Basic
Public Overridable Property SheetOrganizationId As ElementId
	Get
	Set
Visual C++
public:
virtual property ElementId^ SheetOrganizationId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Implements

IViewSheetSet SheetOrganizationId

Remarks

Ignored when [!:Autodesk::Revit::DB::PrintSetup::IsAutomatic] is false ( False in Visual Basic) .

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when the ElementId does not reference to BrowserOrganization , or the target type of BrowserOrganization is incompatible.

See Also