TorsionalMomentOfInertia Property


Torsional Moment of inertia (J, IT, K), for calculation of torsional deformation

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public double TorsionalMomentOfInertia { get; set; }
Visual Basic
Public Property TorsionalMomentOfInertia As Double
	Get
	Set
Visual C++
public:
property double TorsionalMomentOfInertia {
	double get ();
	void set (double value);
}

See Also