SetDownFromBottom Property


The abbreviation of the Set Down from bottom (BD) of fitting string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2019

Syntax

C#
public string SetDownFromBottom { get; set; }
Visual Basic
Public Property SetDownFromBottom As String
	Get
	Set
Visual C++
public:
property String^ SetDownFromBottom {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also