OverloadĀ List
Name | Description | |
---|---|---|
FilteredElementCollector(Document) |
Constructs a new FilteredElementCollector that will search and filter the set of elements in a document.
|
|
FilteredElementCollector(Document, ElementId) |
Constructs a new FilteredElementCollector that will search and filter the visible elements in a view.
|
|
FilteredElementCollector(Document, ICollection ElementId ) |
Constructs a new FilteredElementCollector that will search and filter a specified set of elements.
|