Description Property


The description of the parameter. The description will be used as tooltip in the Revit UI including in the properties palette.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public virtual string Description { get; }
Visual Basic
Public Overridable ReadOnly Property Description As String
	Get
Visual C++
public:
virtual property String^ Description {
	String^ get ();
}

See Also