CrossSectionRotation Property


This represents the cross-section rotation, in radians.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public double CrossSectionRotation { get; set; }
Visual Basic
Public Property CrossSectionRotation As Double
	Get
	Set
Visual C++
public:
property double CrossSectionRotation {
	double get ();
	void set (double value);
}

See Also