AllowInteractiveSettings Property


If true interactive settings dialog and pick deletion are allowed.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public bool AllowInteractiveSettings { get; set; }
Visual Basic
Public Property AllowInteractiveSettings As Boolean
	Get
	Set
Visual C++
public:
property bool AllowInteractiveSettings {
	bool get ();
	void set (bool value);
}

Remarks

Note that SpatialFieldManager cannot be deleted if this property is set to false.

See Also