CanHaveSnaps Property


When true the ImageInstance has snaps that can be enabled with the EnableSnaps property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public bool CanHaveSnaps { get; }
Visual Basic
Public ReadOnly Property CanHaveSnaps As Boolean
	Get
Visual C++
public:
property bool CanHaveSnaps {
	bool get ();
}

Remarks

Snaps are only available for images based on PDF files that are vector based.

See Also