ScheduleId Property


The panel schedule id.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011

Syntax

C#
public ElementId ScheduleId { get; set; }
Visual Basic
Public Property ScheduleId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ ScheduleId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also