SharedPosition Property


Shared position of the BasePoint based on the active ProjectLocation of its belonging Document. To get the shared position under other ProjectLocations, please use ProjectLocation.GetProjectPosition(BasePoint.Position).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019.2

Syntax

C#
public XYZ SharedPosition { get; internal set; }
Visual Basic
Public Property SharedPosition As XYZ
	Get
	Friend Set
Visual C++
public:
property XYZ^ SharedPosition {
	XYZ^ get ();
	internal: void set (XYZ^ value);
}

See Also