IsBendingRadiusChanged Property


Indicates if the bending radius has changed since the last regeneration.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2018

Syntax

C#
public bool IsBendingRadiusChanged { get; }
Visual Basic
Public ReadOnly Property IsBendingRadiusChanged As Boolean
	Get
Visual C++
public:
property bool IsBendingRadiusChanged {
	bool get ();
}

See Also