RotationAngle Property


The rotation angle of the tag relative to its view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public double RotationAngle { get; set; }
Visual Basic
Public Property RotationAngle As Double
	Get
	Set
Visual C++
public:
property double RotationAngle {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException When setting this property: Angle can only be changed for Model orientation

See Also